Forums Forums K6 Dashcam Power problems

  • Power problems

    Posted by Carlos on 2024-03-24 at 04:49

    Hi, just purchased a K6 (motorcycle version) and I have two problems:

    1- It won’t power on automatically when I turn on the ignition. I need to push the button every time

    2- Once it powers on, after a while (2/3 min) it turns off automatically. After some testing found out that it only happens when the SD card (256gb) is inserted. Tried 3 different cards (32gb, 64gb and 128gb) with the same outcome.

    Firmware version: IK6 20231107.V1.0.01

    Carlos replied 2 weeks, 4 days ago 2 Members · 6 Replies
  • 6 Replies
  • Hans

    Administrator
    2024-03-24 at 15:59

    Hi Carlos,

    1.
    What did you connect the yellow wire to? Did you do this on a switched power supply? So a power supply that switches with the motorcycle’s ignition?

    2.
    The 256 GB card, what if you format it in the K6 using the Innovv app?
    It may sometimes be the case that an SD card contains an error that can cause the K6’s software to crash.
    “Tried 3 different cards (32GB, 64GB and 128GB) with the same outcome.” Do you mean that the K6 also switched off with these cards? If the K6 also switches off with all these cards, I am thinking about the yellow wire. It could be that the power on this connection becomes too low after a few minutes, causing the K6 to switch off. On the power module, is an LED lit or flashing, and if so, what color?

    • Carlos

      Member
      2024-03-25 at 17:04

      Hi Hans,

      1. I did not connect the yellow wire. I connected the K6 to a Thunderbox, which is controled by the motorcycles ignition.

      2. I formated all cards using the app. The LED was blinking red

  • Hans

    Administrator
    2024-03-26 at 01:11

    Hi Carlos,

    The Thunderbox can supply the Innovv with power. It is possible that the K6 will start up when it is offered a supply voltage, but this is not the correct/good order for the K6.

    The red and black wires of the power supply must be supplied with continuous voltage. The yellow wire is the wire to switch the K6 on and off as it should. If you now turn off the ignition and the Thunderbox switches off the power to the K6, there is a good chance that the last video recording in progress will be written corruptly. This can also cause problems with your SD card.

    When the K6 is off, the power consumption is so low that this should not be a problem for your battery. But since the LED on the power module flashes red, this means that the supply voltage is too low. I therefore suspect that your battery is either old/bad or that it is no longer charged properly.

    A power supply voltage that is too low can cause the K6 to not function properly

    • Carlos

      Member
      2024-03-26 at 01:36

      Hi Hans,

      Thanks for your help.

      I’ve misread the question about the color of the led, I was thinking about the led on the K6. The led on the power module was blue.

      I will connect the module directly to the battery, as you said.

      Can I connect the yellow wire to the Thunderbox since it is connected to the ignition?

  • Hans

    Administrator
    2024-03-26 at 01:50

    Hi Carlos,

    As long as the red and black wires are connected to a continuous power supply, you can connect the yellow wire to the Thunderbox. You will also see that when the ignition is turned off (i.e. when the Thunderbox turns off) the K6 does not turn off immediately. The ongoing video recording still needs to be ended in a neat manner. This may take a few or more seconds.

    A blue LED on the power module indicates that the supply voltage is sufficient.

    • Carlos

      Member
      2024-03-26 at 02:13

      Thanks for all your help.👍😀

Log in to reply.