Forums Forums K6 Dashcam Sound Audio

  • Sound Audio

    Posted by Richard on 2024-02-05 at 05:37

    Has anyone mounted the K6 and had any success with the audio, no matter what I try all I get is horrendous wind noise.

    I have a GoPro elsewhere and much lower on my bike as the sound is awesome.

    Any help gratefully received.

    Hans replied 1 week, 2 days ago 3 Members · 3 Replies
  • 3 Replies
  • Hans

    Administrator
    2024-02-05 at 13:57

    Hi Richard,

    You may want to turn the microphone volume down a bit. Maybe this can help.
    The design of the K6 and the GoPro are completely different, which probably explains the difference in the recorded sound. It is just how the wind blows past the microphone opening that the wind noise is recorded. In addition, there will also be an electronic difference in how the wind noise is filtered.

    The K6 microphone is hidden behind the on/off button behind a thin piece of fabric. This small piece of fabric serves as a wind shield for the wind noise. Maybe you can experiment by adding a small piece of fabric here.

  • Brian

    Member
    2024-02-17 at 23:44

    I appreciate your comment regarding location of the mic. I had reached out to support via email and they said it was located on the front of the camera and could be seen via a very small hole in the face of the camera. Well, I have seen no hole.

    I can only conclude that you are correct. How should I block the mic from wind noise? Perhaps put a deadcat (fuzzy mic protector) over the power button area?

    Thanks!

  • Hans

    Administrator
    2024-02-18 at 00:00

    Hi Brian,

    You will have to experiment with a ‘dead cat’ to block the wind noise. I am also looking for a good piece of fabric or soft foam tape that can reduce wind noise.

Log in to reply.